Bug 7611 - Allow due dates to be changed
Allow due dates to be changed
Status: RESOLVED DUPLICATE of bug 8469
Product: OMP
Classification: Unclassified
Component: Editors
To Be Determined
All All
: P3 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-22 06:38 PDT by Alec Smecher
Modified: 2014-04-10 08:57 PDT (History)
0 users

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alec Smecher 2012-06-22 06:38:29 PDT
Allow due dates to be changed by the Editor after the review is assigned.
Comment 1 Alec Smecher 2013-12-26 06:48:12 PST
Deferring; potentially affected by UI/UX review.
Comment 2 Alec Smecher 2014-04-10 08:57:20 PDT

*** This bug has been marked as a duplicate of bug 8469 ***