Bug 7561 - Add and improve one-click backup plugin
Add and improve one-click backup plugin
Status: RESOLVED DUPLICATE of bug 4846
Product: OJS
Classification: Unclassified
Component: Plug-ins
2.4.x
All All
: P3 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-11 14:30 PDT by Matthew Crider
Modified: 2013-05-29 16:12 PDT (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matthew Crider 2012-06-11 14:30:27 PDT
Add the backup plugin from the forums and update code.  Investigate adding these features:
-Scheduled task for automatic backups
-Allow backups to be uploaded to e.g. Dropbox or other cloud host, and/or via 'scp'.
Comment 1 James MacGregor 2013-05-29 16:12:26 PDT

*** This bug has been marked as a duplicate of bug 4846 ***