Bug 7173 - Wrong submission url in CLOCKSS manifest
Wrong submission url in CLOCKSS manifest
Status: RESOLVED FIXED
Product: OJS
Classification: Unclassified
Component: Open Journal Systems
2.3.7
All All
: P3 minor
Assigned To: PKP Support
: 7212 7507 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-24 23:49 PST by Andrea Marchitelli
Modified: 2012-09-21 15:19 PDT (History)
3 users (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrea Marchitelli 2012-02-24 23:49:17 PST
In CLOCKSS manifest page the URL to the submission info is pointing to a wrong url /about/submission while the correct one is /about/submissions
Comment 1 Alec Smecher 2012-03-06 10:55:52 PST
Thanks, Andrea.
Comment 2 Alec Smecher 2012-03-06 11:00:02 PST
Fixed broken link
https://github.com/pkp/ojs/commit/5e0a58cce390c01b348ff779bc332a4314f69ed7
Comment 3 Alec Smecher 2012-03-06 11:00:02 PST
Fixed broken link
https://github.com/pkp/ojs/commit/63b7f26b5a8b0f81d33f14c4910e5944538cadd2
Comment 4 Jason Nugent 2012-03-13 05:58:47 PDT
*** Bug 7212 has been marked as a duplicate of this bug. ***
Comment 5 Alec Smecher 2012-09-21 15:19:00 PDT
*** Bug 7507 has been marked as a duplicate of this bug. ***