Bug 6950 - Dont works with PHP 5.3 + INTL
Dont works with PHP 5.3 + INTL
Status: RESOLVED DUPLICATE of bug 5240
Product: OCS
Classification: Unclassified
Component: General
2.3.4
All All
: P3 critical
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-15 04:38 PST by Hisie
Modified: 2011-11-15 08:34 PST (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hisie 2011-11-15 04:38:41 PST
When INTL is installed on server it provides a Locale class which is override by Classes/i18n/Locale.inc.php
Comment 1 Alec Smecher 2011-11-15 08:34:26 PST

*** This bug has been marked as a duplicate of bug 5240 ***