Bug 6935 - Full Text Indexing does not seem to work with quick Submissions
Full Text Indexing does not seem to work with quick Submissions
Status: RESOLVED DUPLICATE of bug 6765
Product: OJS
Classification: Unclassified
Component: Search/Indexing
To be determined
All All
: P3 major
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-31 05:13 PDT by Philip Muench
Modified: 2011-10-31 09:49 PDT (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philip Muench 2011-10-31 05:13:35 PDT
When using the Fast Submission Feature, where an editor can bypass the whole review/editing process, thus submitting an artice directly as a galley, the article is not indexed for full text search. This applies at least to PDF submissions. Indexing of PDF files is working correctly in my setup when using the normal workflow, and using rebuildSearchIndex.php also includes articles not previously indexed due to being quick-submitted. The lack of indexing has been proven by locking at the article_search_keyword_list database table.
Comment 1 Alec Smecher 2011-10-31 09:49:56 PDT

*** This bug has been marked as a duplicate of bug 6765 ***