Bug 6762 - display all galleys in TOC and abstract view
display all galleys in TOC and abstract view
Status: RESOLVED FIXED
Product: OJS
Classification: Unclassified
Component: Submissions and Publishing
2.3.7
All All
: P3 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-14 07:03 PDT by Bozana Bokan
Modified: 2012-03-12 12:03 PDT (History)
2 users (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bozana Bokan 2011-07-14 07:03:02 PDT

    
Comment 2 Bozana Bokan 2011-07-18 05:35:06 PDT
ojs-stable-2_3:
https://github.com/pkp/ojs/commit/13400fcee7902089c87161ce287363aed75a861a
Comment 3 Juan Pablo Alperin 2011-08-09 12:20:02 PDT
tweaked path to notificationOptions.tpl
https://github.com/pkp/pkp-lib/commit/56ff69ba40e9271dc15ad82316aba9ef871d8ea3
Comment 4 Alec Smecher 2012-03-12 12:03:52 PDT
*** Bug 3865 has been marked as a duplicate of this bug. ***