We are moving to Git Issues for bug tracking in future releases. During transition, content will be in both tools. If you'd like to file a new bug, please create an issue.

Bug 6740 - Improve hook capabilities and supplementary file interface
Improve hook capabilities and supplementary file interface
Status: RESOLVED FIXED
Product: OJS
Classification: Unclassified
Component: General
2.3.7
All All
: P3 normal
Assigned To: PKP Support
: 6613 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-06 13:16 PDT by Alec Smecher
Modified: 2012-08-27 21:37 PDT (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments
Patch against OJS 2.3.6 (6.31 KB, patch)
2011-07-06 13:18 PDT, Alec Smecher
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Alec Smecher 2011-07-06 13:16:38 PDT
Improve hook capabilities and supplementary file interface. Tweaks contributed by SURF foundation.
Comment 1 Alec Smecher 2011-07-06 13:18:01 PDT
Created attachment 3590 [details]
Patch against OJS 2.3.6
Comment 2 Alec Smecher 2011-08-05 10:10:02 PDT
Supplementary file hook tune-ups
https://github.com/pkp/ojs/commit/d0136c9574ad3232c4282842a35a78f26cfb95b9
Comment 3 Alec Smecher 2011-08-05 10:30:02 PDT
Supplementary file hook tune-ups
https://github.com/pkp/ojs/commit/c2a3da062039ed0d3c70ac357d2fb747a22f7804
Comment 4 James MacGregor 2012-08-27 21:37:59 PDT
*** Bug 6613 has been marked as a duplicate of this bug. ***