Bug 6699 - "Browse by Title" scheduled conference link broken
"Browse by Title" scheduled conference link broken
Status: RESOLVED FIXED
Product: OCS
Classification: Unclassified
Component: User Interface
2.3.4
All All
: P3 normal
Assigned To: James MacGregor
: 6492 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-20 15:51 PDT by James MacGregor
Modified: 2011-08-16 11:02 PDT (History)
4 users (show)

See Also:
Version Reported In:
Also Affects:


Attachments
patch against ocs-master (1.04 KB, patch)
2011-06-20 16:03 PDT, James MacGregor
Details | Diff
Patch against OCS 2.3.3-1 (1.04 KB, patch)
2011-06-20 18:39 PDT, James MacGregor
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description James MacGregor 2011-06-20 15:51:44 PDT
OCS' "Browse by title" page displays a list of presentations along with their associated scheduled conferences, and a link to the presentation abstract. The abstract link works, but the link to the scheduled conference is broken. The link is as follows: 

http://git/ocs/index.php/conf/con2010/schedConf/view

and should be as follows, I think: 

http://git/ocs/index.php/confcon2010/

(... as it should just be pointing to the scheduled conference itself.)
Comment 1 James MacGregor 2011-06-20 16:03:43 PDT
Created attachment 3572 [details]
patch against ocs-master

The following change to templates/search/titleIndex.tpl seems to fix the issue in master. Haven't taken a look at stable yet, but I assume it's very similar. If this looks ok, I'll commit against both branches.
Comment 2 Alec Smecher 2011-06-20 16:09:30 PDT
That looks fine to me. Commit away.
Comment 4 James MacGregor 2011-06-20 18:39:24 PDT
Created attachment 3573 [details]
Patch against OCS 2.3.3-1
Comment 5 Michael Felczak 2011-08-16 11:02:54 PDT
*** Bug 6492 has been marked as a duplicate of this bug. ***