Bug 6659 - Review Form error message
Review Form error message
Status: RESOLVED DUPLICATE of bug 6562
Product: OJS
Classification: Unclassified
Component: Reviewers
2.3.4
All All
: P3 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-25 05:58 PDT by Luiz Borges
Modified: 2011-09-07 14:18 PDT (History)
2 users (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Luiz Borges 2011-05-25 05:58:54 PDT
The error message that should be presented when there are required fields missing in the review form is not presented correctly. It just shows the translate key '##reviewer.article.reviewFormResponse.form.responseRequired##' as if it was missing.
The locale.xml file does have the message defined, and the message can even be accessed in the Translator Plugin.

See this forum post for more details: http://pkp.sfu.ca/support/forum/viewtopic.php?f=8&t=7567
Comment 1 James MacGregor 2011-05-27 05:13:35 PDT

*** This bug has been marked as a duplicate of bug 6562 ***
Comment 2 Michael Felczak 2011-09-07 14:18:18 PDT
Filed and fixed for OCS under Bug 6865.