Bug 6630 - OCS users import/export plugin calls RoleDAO::getUsersByRoleId with wrong params
OCS users import/export plugin calls RoleDAO::getUsersByRoleId with wrong params
Status: RESOLVED FIXED
Product: OCS
Classification: Unclassified
Component: General
2.3.4
All All
: P3 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-02 13:50 PDT by Alec Smecher
Modified: 2011-05-02 13:59 PDT (History)
0 users

See Also:
Version Reported In:
Also Affects:


Attachments
Patch against OCS 2.3.3-1 (804 bytes, patch)
2011-05-02 13:59 PDT, Alec Smecher
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Alec Smecher 2011-05-02 13:50:02 PDT
OCS users import/export plugin calls RoleDAO::getUsersByRoleId with wrong params (UserImportExportPlugin line 182).
Comment 1 Alec Smecher 2011-05-02 13:59:40 PDT
Created attachment 3501 [details]
Patch against OCS 2.3.3-1