We are moving to Git Issues for bug tracking in future releases. During transition, content will be in both tools. If you'd like to file a new bug, please create an issue.

Bug 6567 - Open journal system conflict with PHP Internationalization extension intl.so
Open journal system conflict with PHP Internationalization extension intl.so
Status: RESOLVED DUPLICATE of bug 5240
Product: OJS
Classification: Unclassified
Component: Open Journal Systems
To be determined
All Linux
: P3 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-05 05:56 PDT by Mihail Peltekov
Modified: 2011-04-05 09:00 PDT (History)
1 user (show)

See Also:
Version Reported In: 2.3.4
Also Affects: OJS 2.3.2, OJS 2.3.3, OJS 2.3.4


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mihail Peltekov 2011-04-05 05:56:46 PDT
When extension is enable (intl.so)  can't install or use OJS.
http://php.net/manual/en/class.locale.php
Comment 1 Alec Smecher 2011-04-05 09:00:15 PDT

*** This bug has been marked as a duplicate of bug 5240 ***