We are moving to Git Issues for bug tracking in future releases. During transition, content will be in both tools. If you'd like to file a new bug, please create an issue.

Bug 6562 - Custom review form error key untranslated
Custom review form error key untranslated
Status: RESOLVED FIXED
Product: OJS
Classification: Unclassified
Component: Localization
2.3.5
All All
: P3 normal
Assigned To: PKP Support
: 6659 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-31 11:15 PDT by James MacGregor
Modified: 2011-09-07 14:20 PDT (History)
2 users (show)

See Also:
Version Reported In:
Also Affects:


Attachments
Patch against OJS pre-2.3.5 (688 bytes, patch)
2011-04-15 10:22 PDT, Alec Smecher
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description James MacGregor 2011-03-31 11:15:26 PDT
The error key ##reviewer.article.reviewFormResponse.form.responseRequired## appears untranslated on any custom review form response page where the reviewer hasn't filled in a required form field. (The page is http://git/ojs/index.php/test/reviewer/saveReviewFormResponse/5/1#formErrors.) 

The key does appear in locale/en_US/locale.xml.
Comment 1 Alec Smecher 2011-04-15 10:22:33 PDT
Created attachment 3485 [details]
Patch against OJS pre-2.3.5
Comment 2 James MacGregor 2011-05-27 05:13:35 PDT
*** Bug 6659 has been marked as a duplicate of this bug. ***
Comment 3 Michael Felczak 2011-09-07 14:20:02 PDT
Custom review form error key untranslated
https://github.com/pkp/ojs/commit/a7845a7b640837b7c28a7e9aff8d2e8d59be0948