Bug 6553 - Quicksubmit plugin fatal error
Quicksubmit plugin fatal error
Status: RESOLVED DUPLICATE of bug 4718
Product: OJS
Classification: Unclassified
Component: Import/Export
2.3.5
All All
: P3 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-29 10:14 PDT by James MacGregor
Modified: 2011-04-04 14:35 PDT (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James MacGregor 2011-03-29 10:14:40 PDT
I get the following notice and fatal error when I click the "Upload" button to upload a galley file, and the file doesn't upload: 

[Tue Mar 29 10:08:45 2011] [error] [client 127.0.0.1] NOTICE: Undefined variable: request (/Users/jmacgreg/git/ojs/plugins/importexport/quickSubmit/QuickSubmitPlugin.inc.php:89), referer: http://git/ojs/index.php/test/manager/importexport/plugin/QuickSubmitPlugin

[Tue Mar 29 10:08:45 2011] [error] [client 127.0.0.1] PHP Fatal error:  Call to a member function getUserVar() on a non-object in /Users/jmacgreg/git/ojs/plugins/importexport/quickSubmit/QuickSubmitPlugin.inc.php on line 89, referer: http://git/ojs/index.php/test/manager/importexport/plugin/QuickSubmitPlugin

Additional information: I've got two languages activated; I'm on ojs-stable-2_3, all up-to-date.
Comment 1 Alec Smecher 2011-04-04 14:08:29 PDT
James, can you

*** This bug has been marked as a duplicate of bug 4718 ***
Comment 2 Alec Smecher 2011-04-04 14:35:21 PDT
...ignore Alec when he accidentally leaves partial notes in the bug comment?