Bug 6542 - Correct ADODB double formatting / PSQL fix
Correct ADODB double formatting / PSQL fix
Status: RESOLVED FIXED
Product: OJS
Classification: Unclassified
Component: General
2.3.5
All All
: P3 normal
Assigned To: PKP Support
: 6526 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-24 17:43 PDT by Alec Smecher
Modified: 2011-04-15 11:00 PDT (History)
0 users

See Also:
Version Reported In:
Also Affects:


Attachments
Patch against OJS pre-2.3.5 (956 bytes, patch)
2011-03-25 08:03 PDT, Alec Smecher
Details | Diff
Patch against OJS pre-2.3.5 (988 bytes, patch)
2011-03-25 08:10 PDT, Alec Smecher
Details | Diff
Patch against OJS pre-2.3.5 (973 bytes, patch)
2011-03-28 08:40 PDT, Alec Smecher
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Alec Smecher 2011-03-24 17:43:36 PDT
See http://pkp.sfu.ca/support/forum/viewtopic.php?f=8&t=7286 for thread.
Comment 1 Alec Smecher 2011-03-25 08:03:18 PDT
Created attachment 3472 [details]
Patch against OJS pre-2.3.5
Comment 2 Alec Smecher 2011-03-25 08:07:12 PDT
(Committed to git head; needs testing and commit to stable branches)
Comment 3 Alec Smecher 2011-03-25 08:10:26 PDT
Created attachment 3473 [details]
Patch against OJS pre-2.3.5

(Corrected file paths)
Comment 4 Alec Smecher 2011-03-28 08:40:59 PDT
Created attachment 3475 [details]
Patch against OJS pre-2.3.5

Gotcha, thanks. I'll get this scheduled for the next release.
Comment 5 Alec Smecher 2011-04-15 11:00:25 PDT
*** Bug 6526 has been marked as a duplicate of this bug. ***