Bug 6529 - Duplicate submissions on director's submission list with certain locale setups
Duplicate submissions on director's submission list with certain locale setups
Status: RESOLVED FIXED
Product: OCS
Classification: Unclassified
Component: General
2.3.4
All All
: P3 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-22 14:00 PDT by Matthew Crider
Modified: 2011-03-22 14:43 PDT (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments
Patch against OCS 2.3.3.1 (1.07 KB, patch)
2011-03-22 14:19 PDT, Matthew Crider
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Matthew Crider 2011-03-22 14:00:11 PDT
Caused by typo in DirectorSubmissionDAO.

This is not an issue in GIT HEAD due to the localization overhaul, but is an issue for the current release.
Comment 1 Matthew Crider 2011-03-22 14:19:02 PDT
Created attachment 3470 [details]
Patch against OCS 2.3.3.1
Comment 3 Alec Smecher 2011-03-22 14:32:30 PDT
Still needs fixing in git head.
Comment 4 Matthew Crider 2011-03-22 14:43:16 PDT
Fixed in git head.