Bug 6516 - Custom blocks don't appear in Block Plugins page
Custom blocks don't appear in Block Plugins page
Status: RESOLVED DUPLICATE of bug 6076
Product: OJS
Classification: Unclassified
Component: Plug-ins
2.3.5
All All
: P3 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-17 17:09 PDT by James MacGregor
Modified: 2011-04-07 10:49 PDT (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James MacGregor 2011-03-17 17:09:07 PDT
I've created a few custom blocks via the custom block plugin, but they aren't appearing in the Block Plugins page. No error appears in the log. Values are being written to the database: a:2:{i:0;s:4:"test";i:1;s:12:"another test";} which would be the two blocks I just created. 

This is on ojs-stable-2_3, and I'd appreciate it if someone else could try and replicate. Also note that I don't think this has anything to do with Bug 6512 -- it's the same install, but I just did a git pull to retrieve the missing plugin files, the plugin itself is enabled, and as I said above, the db is being written to. 

(Also -- scheduled against 2.3.5 as I believe this is a fairly high-use plugin.)
Comment 1 Alec Smecher 2011-04-04 14:21:53 PDT
Is this the same as bug #6076?
Comment 2 James MacGregor 2011-04-07 10:49:01 PDT
(In reply to comment #1)
> Is this the same as bug #6076?

D'oh -- yep.

*** This bug has been marked as a duplicate of bug 6076 ***