Bug 6470 - subscription restricted access fails for the galleys with public identifiers
subscription restricted access fails for the galleys with public identifiers
Status: RESOLVED DUPLICATE of bug 6458
Product: OJS
Classification: Unclassified
Component: Subscriptions
2.3.x
All All
: P3 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-04 06:31 PST by Bozana Bokan
Modified: 2011-03-04 09:01 PST (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bozana Bokan 2011-03-04 06:31:32 PST
When public ids are used for the galleys, the subscription access restriction doesn't function, i.e. everybody can read the full text. (tested with a pdf galley)
Comment 1 Michael Felczak 2011-03-04 09:01:34 PST

*** This bug has been marked as a duplicate of bug 6458 ***