Bug 6458 - Subscription verification bypassed with custom galley identifiers
Subscription verification bypassed with custom galley identifiers
Status: RESOLVED FIXED
Product: OJS
Classification: Unclassified
Component: Subscriptions
2.3.5
All All
: P3 normal
Assigned To: Michael Felczak
: 6470 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-01 22:15 PST by Michael Felczak
Modified: 2011-03-08 15:34 PST (History)
3 users (show)

See Also:
Version Reported In: 2.3.4
Also Affects:


Attachments
Patch against OJS 2.3.3 to OJS 2.3.3-3 (1.86 KB, patch)
2011-03-01 22:50 PST, Michael Felczak
Details | Diff
Patch against OJS 2.3.4 (1.90 KB, patch)
2011-03-01 22:50 PST, Michael Felczak
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Felczak 2011-03-01 22:15:20 PST

    
Comment 1 Michael Felczak 2011-03-01 22:50:12 PST
Created attachment 3442 [details]
Patch against OJS 2.3.3 to OJS 2.3.3-3
Comment 2 Michael Felczak 2011-03-01 22:50:36 PST
Created attachment 3443 [details]
Patch against OJS 2.3.4
Comment 3 Michael Felczak 2011-03-04 09:01:34 PST
*** Bug 6470 has been marked as a duplicate of this bug. ***
Comment 5 Alec Smecher 2011-03-08 15:34:57 PST
(Committed to ojs-stable-2_3)