Bug 6422 - Allow author names to be entered in multiple locales
Allow author names to be entered in multiple locales
Status: RESOLVED DUPLICATE of bug 5598
Product: OJS
Classification: Unclassified
Component: Localization
2.3.x
All All
: P3 enhancement
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-17 12:48 PST by James MacGregor
Modified: 2011-02-17 18:20 PST (History)
0 users

See Also:
Version Reported In:
Also Affects: OCS 2.3.4


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James MacGregor 2011-02-17 12:48:04 PST
This has been an oft-repeated request (see http://pkp.sfu.ca/support/forum/viewtopic.php?f=8&t=5060&p=27703#p27703 and elsewhere). It should be possible to add Author names to submissions in multiple locales. I believe we have talked about this before, and there are some tricky representational issues that would need to be sorted out -- specifically, how to pick a canonical name for the author when one is needed. But this is probably worth investigating in the near future.
Comment 1 jerico 2011-02-17 18:20:43 PST

*** This bug has been marked as a duplicate of bug 5598 ***