We are moving to Git Issues for bug tracking in future releases. During transition, content will be in both tools. If you'd like to file a new bug, please create an issue.

Bug 6412 - The review revisions grid does not implement speced role columns.
The review revisions grid does not implement speced role columns.
Status: RESOLVED DUPLICATE of bug 6747
Product: OMP
Classification: Unclassified
Component: General
1.0
PC Linux
: P3 normal
Assigned To: PKP Support
Depends on:
Blocks: 6410
  Show dependency treegraph
 
Reported: 2011-02-14 20:36 PST by jerico
Modified: 2011-08-09 13:37 PDT (History)
2 users (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jerico 2011-02-14 20:36:27 PST
Compare https://marbletank.fogbugz.com/default.asp?W9#toc_2 and the columns implemented in ReviewRevisionsGridHandler.
Comment 1 jerico 2011-03-15 21:04:37 PDT
The fix for the uploader column went into this commit:
https://github.com/pkp/omp/commit/0f773afec3d89a8cb7dd781d8920ce906aea02e5
The signoff column is still outstanding.
Comment 2 Alec Smecher 2011-04-06 16:45:37 PDT
Signoff/uploader columns need to be joined. See OMP workflow spreadsheet, file + signoff grids, discussion part of the sheet.
Comment 3 Juan Pablo Alperin 2011-08-09 13:37:08 PDT

*** This bug has been marked as a duplicate of bug 6747 ***