Bug 6380 - Add ability to search on submission numbers
Add ability to search on submission numbers
Status: RESOLVED DUPLICATE of bug 6407
Product: OCS
Classification: Unclassified
Component: General
3.0
All All
: P3 enhancement
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-04 06:43 PST by Kevin Stranack
Modified: 2012-09-24 09:12 PDT (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kevin Stranack 2011-02-04 06:43:20 PST
We should consider adding "submission number" to the search options.
Comment 1 Alec Smecher 2012-09-24 09:12:00 PDT

*** This bug has been marked as a duplicate of bug 6407 ***