Bug 6374 - OMP clean-up: Clean up new review round creation code
OMP clean-up: Clean up new review round creation code
Status: RESOLVED DUPLICATE of bug 6747
Product: OMP
Classification: Unclassified
Component: General
1.1
All All
: P3 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-03 13:19 PST by Matthew Crider
Modified: 2011-07-11 22:53 PDT (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matthew Crider 2011-02-03 13:19:45 PST
Implement a javascript handler for the 'new review round' tab and clean up the form code for this action.

Also need to find a way to get the current review type of the submission (NewReviewRoundForm::43).
Comment 1 Juan Pablo Alperin 2011-07-11 22:53:11 PDT

*** This bug has been marked as a duplicate of bug 6747 ***