Bug 6360 - Create journal fails
Create journal fails
Status: RESOLVED INVALID
Product: OJS
Classification: Unclassified
Component: Journal Management
2.3.x
All All
: P3 normal
Assigned To: Michael Felczak
: 6424 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-21 14:31 PST by Michael Felczak
Modified: 2011-02-18 11:13 PST (History)
2 users (show)

See Also:
Version Reported In: 2.3.3
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Felczak 2011-01-21 14:31:35 PST
Clicking 'Save' does nothing.
Comment 1 Michael Felczak 2011-01-21 14:50:04 PST
Filed as part of larger bug set in Bug 6292.
Comment 2 Michael Felczak 2011-02-18 11:13:43 PST
*** Bug 6424 has been marked as a duplicate of this bug. ***