Bug 6332 - Notification mailing list signup confirmation URL broken
Notification mailing list signup confirmation URL broken
Status: RESOLVED DUPLICATE of bug 6262
Product: OCS
Classification: Unclassified
Component: General
2.3.4
All All
: P3 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-05 08:29 PST by James MacGregor
Modified: 2011-01-05 08:44 PST (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James MacGregor 2011-01-05 08:29:58 PST
(Courtesy of http://pkp.sfu.ca/support/forum/viewtopic.php?f=3&t=7002&p=27043#p27043, with more detailed info there)

The Notification mailing list confirmation URL that a new registrant gets via email leads to a 404. The URL is as follows: 

http://jmacgreg.org/git/ocs/index.php/testConference/notification/confirmMailListSubscription

I'm not sure whether this URL should be pointing to a scheduled conference (I don't think so), so I don't really know what's missing. I've tested this in OCS 2.3.1 and 2.3.3.
Comment 1 Alec Smecher 2011-01-05 08:44:07 PST
See bug #6262 and bug #6323.

*** This bug has been marked as a duplicate of bug 6262 ***