We are moving to Git Issues for bug tracking in future releases. During transition, content will be in both tools. If you'd like to file a new bug, please create an issue.

Bug 6284 - enable the COinS plugin on upgrade
enable the COinS plugin on upgrade
Status: NEW
Product: OJS
Classification: Unclassified
Component: Plug-ins
2.4.x
All All
: P3 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-07 09:59 PST by Juan Pablo Alperin
Modified: 2012-09-21 14:15 PDT (History)
1 user (show)

See Also:
Version Reported In:
Also Affects: OCS 2.3.4


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Juan Pablo Alperin 2010-12-07 09:59:48 PST
Agreed by email from a few of the team members that there would be no pushback from users if we automatically enabled the COinS plugin on all journals on upgrade.  Apparently, it is already on by default on new journal installs, but it would be good for it to go on all journals.