We are moving to Git Issues for bug tracking in future releases. During transition, content will be in both tools. If you'd like to file a new bug, please create an issue.

Bug 6262 - Notification mailing list email contains incorrect confirmation URL
Notification mailing list email contains incorrect confirmation URL
Status: RESOLVED FIXED
Product: OCS
Classification: Unclassified
Component: General
To be determined
All All
: P3 normal
Assigned To: PKP Support
: 6332 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-30 15:40 PST by Matthew Crider
Modified: 2011-09-13 13:00 PDT (History)
3 users (show)

See Also:
Version Reported In:
Also Affects:


Attachments
Patch against OCS 2.3.3-2 (654 bytes, patch)
2010-11-30 15:42 PST, Matthew Crider
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Matthew Crider 2010-11-30 15:40:04 PST
Thanks to BVBAccelerate: http://pkp.sfu.ca/support/forum/viewtopic.php?f=3&t=6898&p=26685#p26685
Comment 1 Matthew Crider 2010-11-30 15:42:30 PST
Created attachment 3370 [details]
Patch against OCS 2.3.3-2
Comment 3 Alec Smecher 2011-01-05 08:44:07 PST
*** Bug 6332 has been marked as a duplicate of this bug. ***
Comment 4 Michael Felczak 2011-08-11 12:20:02 PDT
Notification mailing list email contains incorrect confirmation URL
https://github.com/pkp/ocs/commit/0aec6166d6c310a18ef24088905901be1b1d1620
Comment 5 Matthew Crider 2011-09-12 15:50:02 PDT
Notification mailing list email contains incorrect confirmation URL
https://github.com/pkp/ocs/commit/5314cd50bd4d08fdd2a20792a73e1c1457fec215
Comment 6 Matthew Crider 2011-09-13 13:00:02 PDT
Reversed erroneous fix with Notification mailing list email URL
https://github.com/pkp/ocs/commit/0e62c1f1f93e44215a9d6f6c6a2de3504b87b2fe