Bug 6233 - Remove columns that rely on the "acting-as" user group.
Remove columns that rely on the "acting-as" user group.
Status: RESOLVED DUPLICATE of bug 6747
Product: OMP
Classification: Unclassified
Component: General
1.0
PC Linux
: P3 normal
Assigned To: Juan Pablo Alperin
Depends on:
Blocks: 6125
  Show dependency treegraph
 
Reported: 2010-11-21 23:03 PST by jerico
Modified: 2011-08-09 13:30 PDT (History)
2 users (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jerico 2010-11-21 23:03:22 PST
The fair copy file grid and the reviewer grid handler both contain columns that use the current "acting-as" user group. These must be replaced with role-based columns.
Comment 1 jerico 2010-11-26 09:08:52 PST
I introduced placeholder text into the two grids to avoid execution errors until this is properly fixed. See the FIXME messages with this bug's number in both handlers.

See: https://github.com/pkp/omp/commit/b64e8e6e83ccb9076e2ab58377f8eacfc82cf2e2
Comment 2 Juan Pablo Alperin 2011-07-08 17:17:37 PDT
the reviewer grid will be fixed as part of 6747.
Comment 3 Juan Pablo Alperin 2011-08-09 13:30:25 PDT
resolved as part of #6747

*** This bug has been marked as a duplicate of bug 6747 ***