Bug 6230 - Check review file storage correctness
Check review file storage correctness
Status: RESOLVED DUPLICATE of bug 6747
Product: OMP
Classification: Unclassified
Component: Submissions and Publishing
1.0b
All All
: P3 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-19 16:56 PST by Matthew Crider
Modified: 2011-08-04 20:09 PDT (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matthew Crider 2010-11-19 16:56:44 PST
When files are sent to review, we need to change their type value; Likewise if they are sent to external review.  This inconsistency is affecting how files are being displayed in the revisions grids.
Comment 1 Juan Pablo Alperin 2011-08-04 20:09:39 PDT

*** This bug has been marked as a duplicate of bug 6747 ***