Bug 6218 - deleteExpiredQueuedPayments missing from QueuedPaymentDAO
deleteExpiredQueuedPayments missing from QueuedPaymentDAO
Status: RESOLVED FIXED
Product: PKP-LIB
Classification: Unclassified
Component: General
Undetermined
All All
: P3 normal
Assigned To: PKP Support
: 6994 7187 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-17 14:41 PST by Alec Smecher
Modified: 2012-03-01 09:12 PST (History)
2 users (show)

See Also:
Version Reported In:
Also Affects:


Attachments
Patch against OCS 2.3.3 (579 bytes, patch)
2010-11-17 14:46 PST, Alec Smecher
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Alec Smecher 2010-11-17 14:41:13 PST
deleteExpiredQueuedPayments missing from QueuedPaymentDAO. This is called periodically to clean up expired queued payments.
Comment 1 Alec Smecher 2010-11-17 14:46:52 PST
Created attachment 3337 [details]
Patch against OCS 2.3.3
Comment 2 Alec Smecher 2011-12-21 09:33:34 PST
*** Bug 6994 has been marked as a duplicate of this bug. ***
Comment 3 Alec Smecher 2011-12-21 09:40:01 PST
Corrected missing deleteExpiredQueuedPayments
https://github.com/pkp/pkp-lib/commit/07b0091b55548444209dfe7df19ce15e19c7ce2f
Comment 4 Alec Smecher 2012-03-01 09:12:15 PST
*** Bug 7187 has been marked as a duplicate of this bug. ***