PKP Bugzilla – Bug 6180
Rename books for review tables
Last modified: 2013-09-03 14:57:38 PDT
Rename to something more consistent with our table naming conventions, i.e. plural entities typically have an 's' on the end (e.g. review_books as opposed to books_for_review)
The books for review plugin will be replaced by the expanded objects for review plugin (Bozana).