We are moving to Git Issues for bug tracking in future releases. During transition, content will be in both tools. If you'd like to file a new bug, please create an issue.

Bug 6126 - Implement internal/external review rounds via two default user groups (internal/external reviewers)
Implement internal/external review rounds via two default user groups (intern...
Status: RESOLVED DUPLICATE of bug 6129
Product: OMP
Classification: Unclassified
Component: General
1.0
PC Linux
: P3 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-03 16:23 PDT by jerico
Modified: 2010-11-04 18:50 PDT (History)
0 users

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jerico 2010-11-03 16:23:37 PDT
Here's an extract from an email that describes this solution:

today Matt and I were speaking about the fact that our current review
implementation does not make an explicit distinction between internal
and external review as in your spec. Brent's wireframes also do not seem
to explicitly make that distinction.

Matt said that he doesn't see the point in introducing an explicit
difference between internal and external review anyway, as it can be
implemented by just another review round with different participants and
I think he's right.

Matt and I therefore propose that we instead create two default _user
groups_ "internal reviewers" and "external reviewers" both with the
reviewer _role_.

Then editors can just select reviewers from the first group for the
initial review rounds and from the second for the remaining review
rounds.
Comment 1 jerico 2010-11-04 18:48:00 PDT
It turns out that a "hard" distinction between internal/external review is to be made.
Comment 2 jerico 2010-11-04 18:50:47 PDT

*** This bug has been marked as a duplicate of bug 6129 ***