Bug 6077 - Rounded Corners Plug-In doesn't work properly
Rounded Corners Plug-In doesn't work properly
Status: RESOLVED DUPLICATE of bug 6076
Product: OJS
Classification: Unclassified
Component: Plug-ins
2.3.3
PC Windows 7
: P5 enhancement
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-27 09:06 PDT by Bozana Bokan
Modified: 2010-10-29 16:32 PDT (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bozana Bokan 2010-10-27 09:06:23 PDT
Enabling Rounded Corners plug-in the appearance of the blocks changes just for the pages manager/plugins and manager/plugins/generic. The appearance of blocks on all other journal pages doesn't change.
Furthermore, the Font Size block looks strange with rounded corners.

Tested with OJS 2.3.3-1 and 2.3.3-2 -- on my installations as well as on PKP testdrive (http://pkp.sfu.ca/ojs/demo/testdrive/index.php).

Strangely, on the PKP installation I used to test ojs 2.3.3 before it's released (http://pkp.sfu.ca/ojs/demo/translate/index.php) everything seems to be OK :-O
/* See also bug #6076 (http://pkp.sfu.ca/bugzilla/show_bug.cgi?id=6076) for the same strange behavior */
Comment 1 Alec Smecher 2010-10-29 16:32:24 PDT

*** This bug has been marked as a duplicate of bug 6076 ***