Bug 5980 - Port ADODB fix in #5956 into Debian compatibility layer
Port ADODB fix in #5956 into Debian compatibility layer
Status: RESOLVED WONTFIX
Product: OJS
Classification: Unclassified
Component: Debian package
2.x
PC Linux
: P3 normal
Assigned To: jerico
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-27 17:32 PDT by jerico
Modified: 2013-05-29 16:00 PDT (History)
3 users (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jerico 2010-09-27 17:32:38 PDT
When we start to package OJS 2.3.x we'll have to make sure that we remove the functionality from the ADODB compatibility layer that was removed in #5956, see there.
Comment 1 Alec Smecher 2010-09-29 08:53:33 PDT
Correction: that fix turned out to be an alteration of the existing modification. Unfortunately this isn't a removal of a change, but a change to it.
Comment 2 Alec Smecher 2010-09-29 08:55:43 PDT
(The fix is filed in bug #5995.)
Comment 3 James MacGregor 2013-05-29 16:00:12 PDT
ADODB needs removal.