Bug 5969 - Implement Declined Submissions Grid
Implement Declined Submissions Grid
Status: RESOLVED DUPLICATE of bug 7669
Product: OMP
Classification: Unclassified
Component: Submissions and Publishing
1.1
PC Mac OS X 10.6
: P5 enhancement
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-27 16:21 PDT by Matthew Crider
Modified: 2013-08-27 15:37 PDT (History)
3 users (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matthew Crider 2010-09-27 16:21:39 PDT
Currently, declined submissions still appear in the active submission grid.  Should we have another grid showing archived submissions?  Should we label them in a certain way?

If they stay in the same grid, we need to disable the ability to perform any more actions on it.

Also, Kathy suggests we use the terminology 'Rejected' instead of 'Declined', which makes sense to me.
Comment 1 Juan Pablo Alperin 2011-09-06 23:26:45 PDT
We don't need a place to store the published ones, as they will be in the catalog management. But we do need a place for declined submissions. This is not a huge priority, since we can just have the submissions disappear for the time being, but its a nice to have.
Comment 2 Jason Nugent 2013-08-27 10:48:08 PDT
Is this still a bug for 1.1?  We have an archived submissions grid which contains both STATUS_DECLINED and STATUS_PUBLISHED grids. Should they be separated?
Comment 3 Alec Smecher 2013-08-27 15:37:15 PDT
Dupe.

*** This bug has been marked as a duplicate of bug 7669 ***