We are moving to Git Issues for bug tracking in future releases. During transition, content will be in both tools. If you'd like to file a new bug, please create an issue.

Bug 5761 - Add mailing address report for subscriptions
Add mailing address report for subscriptions
Status: RESOLVED DUPLICATE of bug 4904
Product: OJS
Classification: Unclassified
Component: Subscriptions
2.x
All All
: P5 enhancement
Assigned To: Michael Felczak
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-17 15:29 PDT by Michael Felczak
Modified: 2010-08-24 09:03 PDT (History)
2 users (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Felczak 2010-08-17 15:29:28 PDT
To support print subscriptions and mailing labels.

Courtesy of:
http://pkp.sfu.ca/support/forum/viewtopic.php?f=2&t=6461
Comment 1 James MacGregor 2010-08-18 14:25:13 PDT
Hi Michael, is this possibly a dupe of Bug 4904? It and Bug 4499 share some of the same specs as this, but they aren't entirely the same thing.
Comment 2 Michael Felczak 2010-08-24 09:03:44 PDT
Thanks James. Yes, this will be supported as part of Bug 4904.

Marking as a dupe.

*** This bug has been marked as a duplicate of bug 4904 ***