We are moving to Git Issues for bug tracking in future releases. During transition, content will be in both tools. If you'd like to file a new bug, please create an issue.

Bug 5743 - Copyedit Instructions Link Broken
Copyedit Instructions Link Broken
Status: RESOLVED FIXED
Product: OJS
Classification: Unclassified
Component: Copyeditors and Proofreaders
2.3.3
PC Windows 7
: P5 normal
Assigned To: PKP Support
: 5744 5745 5746 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-16 14:28 PDT by Kevin Stranack
Modified: 2010-08-16 15:35 PDT (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments
Patch against OJS pre-2.3.3 (377 bytes, patch)
2010-08-16 15:35 PDT, Alec Smecher
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Kevin Stranack 2010-08-16 14:28:59 PDT
Selecting the Copyedit Instructions link on the Editing page leads to a 404 Error:
http://pkp.sfu.ca/ojs/demo/translate/index.php/stranack/editor/submissionEditing/4

http://pkp.sfu.ca/ojs/demo/translate/index.php/stranack/editor/instructions/copy
Comment 1 Alec Smecher 2010-08-16 15:33:56 PDT
*** Bug 5744 has been marked as a duplicate of this bug. ***
Comment 2 Alec Smecher 2010-08-16 15:34:13 PDT
*** Bug 5745 has been marked as a duplicate of this bug. ***
Comment 3 Alec Smecher 2010-08-16 15:34:29 PDT
*** Bug 5746 has been marked as a duplicate of this bug. ***
Comment 4 Alec Smecher 2010-08-16 15:35:58 PDT
Created attachment 3165 [details]
Patch against OJS pre-2.3.3