Bug 5604 - View Counter does not show increment in author section and Editor Section
View Counter does not show increment in author section and Editor Section
Status: RESOLVED WONTFIX
Product: OJS
Classification: Unclassified
Component: Authors
2.x
PC Windows Vista
: P5 enhancement
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-21 23:02 PDT by ushasharma84
Modified: 2012-11-06 09:58 PST (History)
3 users (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ushasharma84 2010-07-21 23:02:20 PDT
I am using ojs-2.3.1. View Counter does not show increment in author section and Editor Section no matter how many times an article is viewed, it always displays 0.
Comment 1 Alec Smecher 2012-11-06 09:58:18 PST
That is by design; reader counts are intended to be measured for journal readers, not for the editorial workflow.