We are moving to Git Issues for bug tracking in future releases. During transition, content will be in both tools. If you'd like to file a new bug, please create an issue.

Bug 5567 - Add "For Editors only" option to Custom Review Form items
Add "For Editors only" option to Custom Review Form items
Status: RESOLVED DUPLICATE of bug 4888
Product: OJS
Classification: Unclassified
Component: Reviewers
2.x
PC Mac OS X 10.4
: P5 enhancement
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-12 17:37 PDT by James MacGregor
Modified: 2010-07-13 08:44 PDT (History)
1 user (show)

See Also:
Version Reported In: 2.3.1
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James MacGregor 2010-07-12 17:37:24 PDT
There should be an option for Custom Review Form field items whereby Journal Managers can flag fields as For-Editors-only. Any field that is thus flagged should not be added to the Author Notification email during the Peer Review import process. Additionally, it may be a good idea to include some sort of default note/highlight on the review form page that the Reviewer sees so that they know that this is the case.
Comment 1 Alec Smecher 2010-07-13 08:29:21 PDT
James, there is the "Included in message to author" checkbox... Same thing, different wording?
Comment 2 James MacGregor 2010-07-13 08:44:38 PDT
(In reply to comment #1)
> James, there is the "Included in message to author" checkbox... Same thing,
> different wording?

Huh, I totally missed that coming in.

*** This bug has been marked as a duplicate of bug 4888 ***