Bug 5525 - Move primary locale information into article rather than journal
Move primary locale information into article rather than journal
Status: RESOLVED DUPLICATE of bug 5543
Product: OJS
Classification: Unclassified
Component: Submissions and Publishing
2.3.3
PC Linux
: P5 enhancement
Assigned To: Alec Smecher
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-25 23:41 PDT by Alec Smecher
Modified: 2010-07-02 11:01 PDT (History)
0 users

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alec Smecher 2010-06-25 23:41:16 PDT
Move primary locale information into article rather than journal. This would resolve a lot of the confusion that submitters have had when their working language was not the journal's primary language.
Comment 1 Alec Smecher 2010-07-02 11:01:25 PDT

*** This bug has been marked as a duplicate of bug 5543 ***