Bug 5391 - Add new check options for translator plugin
Add new check options for translator plugin
Status: RESOLVED WONTFIX
Product: OJS
Classification: Unclassified
Component: Localization
2.x
PC Mac OS X 10.3
: P5 enhancement
Assigned To: PKP Support
: 5527 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-04 11:00 PDT by James MacGregor
Modified: 2013-05-29 16:23 PDT (History)
1 user (show)

See Also:
Version Reported In: 2.3.1
Also Affects: OCS 2.3.2, OHS 2.3.1, OJS 2.3.3, OMP 1.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James MacGregor 2010-05-04 11:00:07 PDT
We previously discussed the use of -- and subsequently deleted -- the "suspicious key length" check in the Translator plugin (see Bug 4924). However, it was suggested to me by a translator that it would be useful to include suspicious short key/suspiciously similar key checks as well as the above check, but to have these checks togglable (ie., if you don't want to check for them, the system doesn't show them).
Comment 1 Alec Smecher 2010-06-28 09:54:09 PDT
*** Bug 5527 has been marked as a duplicate of this bug. ***
Comment 2 Alec Smecher 2013-05-29 16:23:47 PDT
Hopefully superseded by transition to Pootle.