We are moving to Git Issues for bug tracking in future releases. During transition, content will be in both tools. If you'd like to file a new bug, please create an issue.

Bug 5243 - Only one custom block appears
Only one custom block appears
Status: RESOLVED DUPLICATE of bug 4887
Product: OJS
Classification: Unclassified
Component: Journal Management
2.3.3
PC Windows NT
: P5 minor
Assigned To: Alec Smecher
http://journals3.stranack.ca/index.ph...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-22 06:11 PDT by Kevin Stranack
Modified: 2010-07-27 11:09 PDT (History)
4 users (show)

See Also:
Version Reported In: 2.3.1
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kevin Stranack 2010-03-22 06:11:33 PDT
It is possible to create multiple custom blocks in the system plugins section, but only the latest one will appear in the Block Plugins section, on the web site, or in the journal setup layout section.
Comment 1 James MacGregor 2010-03-23 14:58:22 PDT
I think this might be a dupe of Bug 4887, but I'll leave it to Juan (assigned to both) to confirm.
Comment 2 Alec Smecher 2010-07-27 11:09:31 PDT
Yup, dupe.

*** This bug has been marked as a duplicate of bug 4887 ***