We are moving to Git Issues for bug tracking in future releases. During transition, content will be in both tools. If you'd like to file a new bug, please create an issue.

Bug 5167 - Scheduled Conference redirect not working properly
Scheduled Conference redirect not working properly
Status: RESOLVED INVALID
Product: OCS
Classification: Unclassified
Component: Multiple Conference System
2.3.1
PC Mac OS X 10.3
: P5 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-22 08:52 PST by James MacGregor
Modified: 2010-02-23 02:07 PST (History)
2 users (show)

See Also:
Version Reported In: 2.3.0
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James MacGregor 2010-02-22 08:52:57 PST
If I turn on the Conference Redirect option under Site Admin to a conference that has at least one Scheduled Conference, the redirect always goes to that Scheduled Conference -- that is, it never goes to just the Conference page itself. Setting the redirect to off in Conference Site Management Setup Step 2.1 has no effect -- this setting is overridden. 

(Courtesy of http://pkp.sfu.ca/support/forum/viewtopic.php?f=13&t=5797&p=22047#p22047)
Comment 1 Alec Smecher 2010-02-23 02:07:31 PST
This is by design -- see bug #4535. Several users were finding the site navigation confusing when there was only one Scheduled Conference, i.e. there were potentially three levels of navigation (Home, Conference, Scheduled Conference) and potentially only a single event to view. It should be possible to configure your Site and Scheduled Conference to provide all the information you want to present -- if you describe what's missing I should be able to provide more guidance.