We are moving to Git Issues for bug tracking in future releases. During transition, content will be in both tools. If you'd like to file a new bug, please create an issue.

Bug 5114 - Performance problem - user home page
Performance problem - user home page
Status: RESOLVED DUPLICATE of bug 4737
Product: OJS
Classification: Unclassified
Component: User Interface
To be determined
All All
: P5 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-28 14:18 PST by Colin Prince
Modified: 2010-02-01 08:10 PST (History)
0 users

See Also:
Version Reported In: 2.3.1
Also Affects:


Attachments
User Home page (96.82 KB, image/png)
2010-01-28 14:25 PST, Colin Prince
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Colin Prince 2010-01-28 14:18:27 PST

    
Comment 1 Colin Prince 2010-01-28 14:25:17 PST
Created attachment 2963 [details]
User Home page

Okay performance problems are very hard to pinpoint; anyway here's the story:

I've just upgraded to 2.3.1.2 from 2.2.3. I'm running a test version on the live server.

Logging in takes me to my home page after a huge delay.

1st run: 122 seconds
2nd run: 94 seconds (log out and then straight back in)

Turning on the quick profiler I see 6232 queries. Trying to view the queries makes Firefox peg one of my CPUs for about 6 minutes.

This will make my life hell since I do a lot of administration work on this installation.
Comment 2 Colin Prince 2010-02-01 08:10:14 PST

*** This bug has been marked as a duplicate of bug 4737 ***