Bug 5007 - Review Forms are not available when creating track
Review Forms are not available when creating track
Status: RESOLVED FIXED
Product: OCS
Classification: Unclassified
Component: General
2.3
PC Windows NT
: P5 major
Assigned To: PKP Support
http://jmacgreg.org/cvs/ocs2-devel/in...
: 4869 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-06 13:02 PST by Kevin Stranack
Modified: 2010-01-18 09:49 PST (History)
2 users (show)

See Also:
Version Reported In: 2.3.0
Also Affects:


Attachments
Patch against OCS pre-2.3 CVS (8.73 KB, patch)
2010-01-13 08:48 PST, Alec Smecher
Details | Diff
Patch against OCS pre-2.3 CVS (629 bytes, patch)
2010-01-13 15:46 PST, Alec Smecher
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Kevin Stranack 2010-01-06 13:02:41 PST
Although it is possible for the CM to create a Review Form, it is not available when setting up a track (as in a journal section in OJS).
Comment 1 Alec Smecher 2010-01-13 08:48:36 PST
Created attachment 2870 [details]
Patch against OCS pre-2.3 CVS
Comment 2 Alec Smecher 2010-01-13 08:48:56 PST
Fixed.
Comment 3 Alec Smecher 2010-01-13 15:46:55 PST
Created attachment 2878 [details]
Patch against OCS pre-2.3 CVS
Comment 4 Alec Smecher 2010-01-18 09:49:16 PST
*** Bug 4869 has been marked as a duplicate of this bug. ***