We are moving to Git Issues for bug tracking in future releases. During transition, content will be in both tools. If you'd like to file a new bug, please create an issue.

Bug 4846 - Add backup plugin to CVS
Add backup plugin to CVS
Status: RESOLVED FIXED
Product: OJS
Classification: Unclassified
Component: General
2.4.2
PC Mac OS X 10.3
: P5 enhancement
Assigned To: PKP Support
: 5652 7561 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-29 11:43 PDT by James MacGregor
Modified: 2013-05-29 16:12 PDT (History)
3 users (show)

See Also:
Version Reported In:
Also Affects: OMP 1.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James MacGregor 2009-10-29 11:43:30 PDT
Add Alec's backup plugin to CVS (http://pkp.sfu.ca/support/forum/viewtopic.php?f=28&t=4914). 

I'm not sure whether this should be entered against the WAL or not, given our current discussion regarding WAL and plugins; however, this should be available across all apps.
Comment 1 Alec Smecher 2012-12-19 16:30:02 PST
Add backup plugin
https://github.com/pkp/ojs/commit/86460b45ec717418249f8b44ce089bde953c31d5
Comment 2 Alec Smecher 2012-12-19 16:40:03 PST
Add backup plugin
https://github.com/pkp/ocs/commit/55b807c59e553c1b5d42ee0125d60739d5e7cde5
Comment 3 Alec Smecher 2012-12-19 16:45:02 PST
Add backup plugin
https://github.com/pkp/ojs/commit/9522c2e61eafbfc5aa164af47e78c2918b04d528
Comment 4 Alec Smecher 2012-12-27 10:15:02 PST
Forgotten back-porting adaptation
https://github.com/pkp/ojs/commit/47336057ff777b7b120a926aa9c4a76a2655586b
Comment 5 James MacGregor 2013-05-29 16:12:09 PDT
*** Bug 5652 has been marked as a duplicate of this bug. ***
Comment 6 James MacGregor 2013-05-29 16:12:26 PDT
*** Bug 7561 has been marked as a duplicate of this bug. ***