Bug 4621 - modifications to addThis plugin
modifications to addThis plugin
Status: RESOLVED DUPLICATE of bug 5642
Product: OJS
Classification: Unclassified
Component: Reading Tools
2.x
PC Mac OS X 10.3
: P5 enhancement
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-14 15:13 PDT by James MacGregor
Modified: 2010-08-03 20:50 PDT (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments
patch against ojs2 pre-2.3 (3.72 KB, patch)
2009-08-14 15:13 PDT, James MacGregor
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description James MacGregor 2009-08-14 15:13:06 PDT
Created attachment 2286 [details]
patch against ojs2 pre-2.3

Modifications to the addThis plugin as per discussion in Bug 3910. The attached patch adds the addThis button to the top of the article, right beside the font sizer buttons; and adds a small <br/ > between the comment functions and the addThis button at the bottom.
Comment 1 Michael Joyce 2009-08-14 21:52:54 PDT
I like it James. It is a much better placement.
Comment 2 James MacGregor 2010-08-03 20:50:44 PDT

*** This bug has been marked as a duplicate of bug 5642 ***