Bug 4565 - add DOI information to webfeed plugin
add DOI information to webfeed plugin
Status: RESOLVED DUPLICATE of bug 4965
Product: OJS
Classification: Unclassified
Component: Plug-ins
2.x
PC Mac OS X 10.3
: P5 enhancement
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-30 12:16 PDT by James MacGregor
Modified: 2010-06-13 02:06 PDT (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James MacGregor 2009-07-30 12:16:31 PDT
Add DOI information to webfeed plugin. Requested at http://pkp.sfu.ca/support/forum/viewtopic.php?f=8&t=4796&p=18682#p18682.
Comment 1 Alec Smecher 2010-06-13 01:54:56 PDT
Added to native export and PubMed
http://github.com/pkp/ojs/commit/bd9a2efcb7b7b56ddd448f5cea9be1f8655ba076
Comment 2 Alec Smecher 2010-06-13 02:06:53 PDT

*** This bug has been marked as a duplicate of bug 4965 ***