We are moving to Git Issues for bug tracking in future releases. During transition, content will be in both tools. If you'd like to file a new bug, please create an issue.

Bug 4227 - Add automatic registration cutoff option
Add automatic registration cutoff option
Status: RESOLVED DUPLICATE of bug 7469
Product: OCS
Classification: Unclassified
Component: General
2.3.4
PC Mac OS X 10.3
: P5 enhancement
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-29 10:13 PDT by James MacGregor
Modified: 2012-09-24 09:23 PDT (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James MacGregor 2009-04-29 10:13:50 PDT
Add the option for the Conference/Registration Manager to specify the max number of registrations for any kind of registration type. This should be settable against individual registration types, from the registration type create/edit page. 

(courtesy of http://pkp.sfu.ca/support/forum/viewtopic.php?f=13&t=4451&p=17345#p17345)
Comment 1 Alec Smecher 2009-12-29 15:30:39 PST
Deferring.
Comment 2 Alec Smecher 2012-09-24 09:23:07 PDT

*** This bug has been marked as a duplicate of bug 7469 ***