We are moving to Git Issues for bug tracking in future releases. During transition, content will be in both tools. If you'd like to file a new bug, please create an issue.

Bug 4096 - Related Items metadata not multilingual or editable via translator tool
Related Items metadata not multilingual or editable via translator tool
Status: RESOLVED DUPLICATE of bug 2882
Product: OJS
Classification: Unclassified
Component: Reading Tools
2.2.3
PC Mac OS X 10.3
: P5 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-27 13:43 PST by James MacGregor
Modified: 2009-02-27 18:29 PST (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James MacGregor 2009-02-27 13:43:23 PST
From what I can tell, the Related Items metadata is not multilingual; if a journal with 2+ languages has Related Items turned on in the RT, the Related Items contexts titles (and descriptions) appear in English only. 

When I edit the Related Items' version or context metadata, there is no Form Locale option -- I can only store metadata in one locale. 

Similarly, these values are not accessible by the Translator plugin tool.
Comment 1 Alec Smecher 2009-02-27 18:29:18 PST
This is a known issue, but awaits a bigger RT overhaul before we'll get to it.

*** This bug has been marked as a duplicate of bug 2882 ***