Bug 4052 - Comments inaccessable if PDF only is available
Comments inaccessable if PDF only is available
Status: RESOLVED DUPLICATE of bug 4045
Product: OJS
Classification: Unclassified
Component: Reading Tools
2.2.3
PC Mac OS X 10.3
: P5 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-09 15:55 PST by James MacGregor
Modified: 2009-02-09 17:50 PST (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James MacGregor 2009-02-09 15:55:21 PST
Comments added to an article are only accessible from the bottom of the HTML or Abstract pages. The PDF insterstitial page has no comment information/links (and I'm not entirely sure it should); and while there is a link to add new comments in the RT, if enabled (going to comment/add/n/n), there is no link to go directly to comments that have already been added (pointing to comment/view/n/n). This isn't so much of an issue when journals aren't open access and subsequently have a "Details" sub-page; but this isn't always the case, and comments are still hidden if a user is looking at the PDF directly. 

One possible solution is to link to comments directly from the ToC, to one side of the galley links. This would raise the comments' profile, too. Another possibility would be to include a 'view comments' link in the RT, or replace the current 'add comments' link with a general 'Comments' link whereby users would be able to do either. 

(Courtesy of http://pkp.sfu.ca/support/forum/viewtopic.php?f=2&t=3847&p=15785#p15785).
Comment 1 Alec Smecher 2009-02-09 17:50:42 PST

*** This bug has been marked as a duplicate of bug 4045 ***